This repository has been archived on 2025-01-07. You can view files and clone it, but cannot push or open issues or pull requests.
rebuilding-symfony/flake.nix
2024-08-02 22:41:49 +01:00

18 lines
369 B
Nix

{
inputs.nixpkgs.url = "github:NixOS/nixpkgs/nixos-22.05";
outputs =
{ nixpkgs, ... }:
let
system = "x86_64-linux";
pkgs = nixpkgs.legacyPackages.${system};
inherit (pkgs) mkShell nodejs;
in
{
devShells.${system}.default = mkShell { buildInputs = [ nodejs ]; };
formatter.${system} = pkgs.nixfmt-rfc-style;
};
}