dotfiles/nix/modules/home-manager/features/desktop/discord.nix

17 lines
236 B
Nix

{
config,
lib,
pkgs,
...
}:
with lib;
{
options.features.desktop.discord.enable = mkEnableOption "Enable Discord";
config = mkIf config.features.desktop.discord.enable {
home.packages = with pkgs; [ discord ];
};
}