17 lines
197 B
Nix
17 lines
197 B
Nix
{ pkgs }:
|
|
|
|
{
|
|
name = "run";
|
|
|
|
runtimeInputs = with pkgs; [ bashInteractive ];
|
|
|
|
text = ''
|
|
if [[ -e .ignored/run ]]; then
|
|
.ignored/run "$@"
|
|
exit $?
|
|
fi
|
|
|
|
./run "$@"
|
|
'';
|
|
}
|